建议用户更新Let'sEncrypt SSL证书续期规则

作者:licess 发布时间:2017年08月23日 分类:公告

因Let'sEncrypt的certbot程序更新,参数发生些变化,可能导致SSL证书续期失败,建议8月23日前安装LNMP的用户更新一下crontab规则和lnmp管理脚本,自动更新命令:wget -O - http://soft.vpser.net/lnmp/ext/fix_renewssl.sh|bash

阅读剩余部分...

LNMP一键安装包 V1.4 测试版

作者:licess 发布时间:2016年12月6日 分类:公告


LNMP 1.4测试版,主要新增加PHP7.1支持、LNMP模式下多PHP版本安装、lnmp管理脚本增加SSL支持可以选择Let'sencrypt自动生成证书或自定义证书、多种自定义安装、Nginx使用新版openssl编译等。

兼容性提醒:请在使用高版本PHP前请到程序官网确定兼容性。特别是一些国产的程序shopex、ecshop都还停留在php 5.2的时代,另外要注意worpdress等插件的兼容性。

安装前建议使用screen,执行:screen -S lnmp 后,执行:wget -c http://soft.vpser.net/lnmp/lnmp1.4beta.tar.gz && tar zxf lnmp1.4beta.tar.gz && cd lnmp1.4 && ./install.sh lnmp 请注意最后的参数,需要其他模式就写哪个如lnmpa 或 lamp,./install.sh 不带任何参数默认为LNMP模式。

阅读剩余部分...